app打包控制代码问题

1、这个链接 已经失效 http://ldc.layabox.com/index.p ... 3D243
2、有没有新的帮助文档地址
3、屏蔽错误代码是多少
无效1、window.conch.showAlertOnJsException(false) 
无效2、Laya.Browser.window.onerror = handleErr
无效3、window.showAlertOnJsException(false) 
都没有有效果
4、怎么修改版本号,现在默认0.9.9
5、config.js文件在哪里?
Has invited:

cuixueying

Favor from:

1、新的文档地址:https://ldc.layabox.com/doc/?nav=zh-as-6-1-8
2、屏蔽APK下的弹框报错
if( window.conch )
{
window.conch.showAlertOnJsException(false);
}
3、你可以通过项目构建,选择不同的Native版本号,默认是最新版本0.9.9版本
4、config.js是项目构建之后可以看到的,你自己可以构建一个项目看看,搜索config.js,,,如果你是要设置loading,用到config.js,,这个文件是你自己写的,需要手动放构建的项目里。具体如何放请参考:https://ldc.layabox.com/doc/?nav=zh-as-6-1-4

qianyifei

Favor from:

不能修改版本号吗,这不应该是app版本号吗?如果记录为工具版本号,这app完全没发用来发布项目啊

要回复问题请先登录注册