版本不匹配! 全局 tsc (2.7.1) != VS Code 的语言服务(2.1.5)。可能出现不一致的编译错误

第一次安装引擎,创建一个项目后,上面提示这个信息,需要修改吗,修改的话,在哪里设置
Has invited:

xiaosong

Favor from: ckp0799

这个只是一个警告,不用管就可以。

looping

Favor from:

你之前应该是安装过vscode,然后你系统里typescript版本不对了。可以下载最新的node.js,然后设置下系统环境变量 path

ckp0799

Favor from:

我也遇到问题,能不能说详细点.

要回复问题请先登录注册